{"action":"Upgrade phpldapadmin to 1.1.0.7-1.1 or later.","affected":[{"fixed":"1.1.0.7-1.1","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.0.7-1.1"],"id":"tcs_01M5N9EHG3DMM1KTCJ2N77P80R","modified_at":"2026-10-23T17:47:28.229473871Z","published_at":"2009-12-28T19:00:00.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4427","https://security-tracker.debian.org/tracker/CVE-2009-4427"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4427#Debian:14/phpldapadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4427"}],"summary":"Directory traversal vulnerability in cmd.php in phpLDAPadmin 1.1.0.5 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the cmd parameter."}