{"action":"Upgrade apache2 to 2.4.26-r0 or later.","affected":[{"fixed":"2.4.26-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["2.4.26-r0"],"id":"tcs_01M5N9EHWMD383FYYZPCHMW9QP","modified_at":"2026-06-15T18:18:06.777974757Z","published_at":"2017-06-20T01:29:00.330Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-3167","https://security.alpinelinux.org/vuln/CVE-2017-3167"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-3167#Alpine:v3.6/apache2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-3167"}],"summary":"In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the ap_get_basic_auth_pw() by third-party modules outside of the authentication phase may lead to authentication requirements being"}