{"action":"Upgrade zabbix to 1:1.8-1 or later.","affected":[{"fixed":"1:1.8-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.8-1"],"id":"tcs_01M5N9EMCRGCBQE1AYD4VZ1ZRM","modified_at":"2026-10-23T17:47:48.560118552Z","published_at":"2009-12-31T18:30:01.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4498","https://security-tracker.debian.org/tracker/CVE-2009-4498"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4498#Debian:13/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4498"}],"summary":"The node_process_command function in Zabbix Server before 1.8 allows remote attackers to execute arbitrary commands via a crafted request."}