{"action":"Upgrade org.jenkins-ci.plugins:vncrecorder to 1.35 or later.","affected":[{"fixed":"1.35","introduced":"0"}],"component":"org.jenkins-ci.plugins:vncrecorder","cve_ids":["CVE-2020-2205"],"ecosystem":"Maven","epss":0.00702,"exploited":false,"fixed_versions":["1.35"],"ghsa_id":"GHSA-vqp8-h53h-3jfh","id":"tcs_01M5N9ENE9S9VMR2YER29SJ77W","modified_at":"2023-11-08T04:02:56.719906Z","published_at":"2022-05-24T17:22:18Z","references":["https://osv.dev/vulnerability/GHSA-vqp8-h53h-3jfh","https://nvd.nist.gov/vuln/detail/CVE-2020-2205","https://github.com/jenkinsci/vncrecorder-plugin","https://jenkins.io/security/advisory/2020-07-02/#SECURITY-1728%20(1)","http://www.openwall.com/lists/oss-security/2020/07/02/7"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-vqp8-h53h-3jfh","url":"https://osv.dev/vulnerability/GHSA-vqp8-h53h-3jfh"}],"summary":"Stored XSS vulnerability in Jenkins VncRecorder Plugin"}