{"action":"Upgrade zabbix to 1:1.8-1 or later.","affected":[{"fixed":"1:1.8-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.8-1"],"id":"tcs_01M5N9ENN72246PZYXAEQCERG9","modified_at":"2026-10-23T17:47:28.465041237Z","published_at":"2009-12-31T18:30:01.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4501","https://security-tracker.debian.org/tracker/CVE-2009-4501"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4501#Debian:13/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4501"}],"summary":"The zbx_get_next_field function in libs/zbxcommon/str.c in Zabbix Server before 1.6.8 allows remote attackers to cause a denial of service (crash) via a request that lacks expected separators, which t"}