{"action":"Upgrade phpmyadmin to 4:3.2.4-1 or later.","affected":[{"fixed":"4:3.2.4-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.2.4-1"],"id":"tcs_01M5N9EQJME4RKJDRCGPY56JT5","modified_at":"2026-10-23T17:47:41.494685910Z","published_at":"2010-01-19T16:30:00.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4605","https://security-tracker.debian.org/tracker/CVE-2009-4605"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4605#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4605"}],"summary":"scripts/setup.php (aka the setup script) in phpMyAdmin 2.11.x before 2.11.10 calls the unserialize function on the values of the (1) configuration and (2) v[0] parameters, which might allow remote att"}