{"action":"Upgrade org.jenkins-ci.plugins:ansible-tower to 0.9.2 or later.","affected":[{"fixed":"0.9.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:ansible-tower","cve_ids":["CVE-2019-10310"],"ecosystem":"Maven","epss":0.01525,"exploited":false,"fixed_versions":["0.9.2"],"ghsa_id":"GHSA-vrvm-459q-j824","id":"tcs_01M5N9ERXCX8K655B31C287J5D","modified_at":"2024-02-16T08:07:33.968261Z","published_at":"2022-05-24T16:44:55Z","references":["https://osv.dev/vulnerability/GHSA-vrvm-459q-j824","https://nvd.nist.gov/vuln/detail/CVE-2019-10310","https://web.archive.org/web/20200227073756/http://www.securityfocus.com/bid/108159","https://www.jenkins.io/security/advisory/2019-04-30/#SECURITY-1355%20(1)","https://www.talosintelligence.com/vulnerability_reports/TALOS-2019-0786","http://www.openwall.com/lists/oss-security/2019/04/30/5"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-vrvm-459q-j824","url":"https://osv.dev/vulnerability/GHSA-vrvm-459q-j824"}],"summary":"Jenkins Ansible Tower Plugin cross-site request forgery vulnerability"}