{"action":"Upgrade com.sun.faces:jsf-api to 1.2.08 or later.","affected":[{"fixed":"1.2.08","introduced":"0"}],"component":"com.sun.faces:jsf-api","cve_ids":["CVE-2008-1285"],"ecosystem":"Maven","epss":0.02537,"exploited":false,"fixed_versions":["1.2.08"],"ghsa_id":"GHSA-vv6j-5x58-q2c3","id":"tcs_01M5N9ET4MZFFA5GXGVJJ328WR","modified_at":"2023-11-08T03:56:50.268284Z","published_at":"2022-05-01T23:38:35Z","references":["https://osv.dev/vulnerability/GHSA-vv6j-5x58-q2c3","https://nvd.nist.gov/vuln/detail/CVE-2008-1285","https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=437082","https://exchange.xforce.ibmcloud.com/vulnerabilities/41081","http://rhn.redhat.com/errata/RHSA-2008-0828.html"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-vv6j-5x58-q2c3","url":"https://osv.dev/vulnerability/GHSA-vv6j-5x58-q2c3"}],"summary":"Cross-site scripting (XSS) vulnerability in Sun Java Server Faces (JSF)"}