{"action":"Upgrade mariadb to 10.1.21-r0 or later.","affected":[{"fixed":"10.1.21-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["10.1.21-r0"],"id":"tcs_01M5N9EVC63Z1CPN27TW7CKRA9","modified_at":"2026-07-08T04:31:10.797346678Z","published_at":"2017-01-27T22:59:02.427Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-3243","https://security.alpinelinux.org/vuln/CVE-2017-3243"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-3243#Alpine:v3.17/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-3243"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Charsets). Supported versions that are affected are 5.5.53 and earlier. Difficult to exploit vulnerability allows hig"}