{"action":"Upgrade org.jenkins-ci.plugins:config-file-provider to 3.2 or later.","affected":[{"fixed":"3.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:config-file-provider","cve_ids":["CVE-2018-1000413"],"ecosystem":"Maven","epss":0.00947,"exploited":false,"fixed_versions":["3.2"],"ghsa_id":"GHSA-vwfm-42q6-qj75","id":"tcs_01M5N9EY0DDDNTRJH7MGA4WATQ","modified_at":"2024-02-16T08:21:43.635476Z","published_at":"2022-05-14T01:40:44Z","references":["https://osv.dev/vulnerability/GHSA-vwfm-42q6-qj75","https://nvd.nist.gov/vuln/detail/CVE-2018-1000413","https://github.com/jenkinsci/config-file-provider-plugin/commit/5c1df554e44b712e5d926b8d5557c592bf9f0a33","https://jenkins.io/security/advisory/2018-09-25/#SECURITY-1080","http://www.securityfocus.com/bid/106532"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-vwfm-42q6-qj75","url":"https://osv.dev/vulnerability/GHSA-vwfm-42q6-qj75"}],"summary":"Stored XSS vulnerability in Config File Provider Plugin"}