{"action":"Upgrade glibc to 2.11.1-1 or later.","affected":[{"fixed":"2.11.1-1","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.11.1-1"],"id":"tcs_01M5N9EZ0JZ3A5GGJ1FNTCGERY","modified_at":"2026-10-23T17:47:22.448290446Z","published_at":"2010-06-01T20:30:02.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4880","https://security-tracker.debian.org/tracker/CVE-2009-4880"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4880#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4880"}],"summary":"Multiple integer overflows in the strfmon implementation in the GNU C Library (aka glibc or libc6) 2.10.1 and earlier allow context-dependent attackers to cause a denial of service (memory consumption"}