{"action":"Upgrade glibc to 2.11.1-1 or later.","affected":[{"fixed":"2.11.1-1","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.1-1"],"id":"tcs_01M5N9EZKB9V046QR9APX2JEX6","modified_at":"2026-10-23T17:47:45.265787017Z","published_at":"2010-06-01T20:30:02.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4881","https://security-tracker.debian.org/tracker/CVE-2009-4881"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4881#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4881"}],"summary":"Integer overflow in the __vstrfmon_l function in stdlib/strfmon_l.c in the strfmon implementation in the GNU C Library (aka glibc or libc6) before 2.10.1 allows context-dependent attackers to cause a"}