{"action":"Upgrade ghostscript to 8.70~dfsg-1 or later.","affected":[{"fixed":"8.70~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.70~dfsg-1"],"id":"tcs_01M5N9F0584YZ707SRPEC2G2MC","modified_at":"2026-10-23T17:47:48.516268788Z","published_at":"2010-07-22T05:40:03.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-4897","https://security-tracker.debian.org/tracker/CVE-2009-4897"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-4897","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-4897"}],"summary":"Buffer overflow in gs/psi/iscan.c in Ghostscript 8.64 and earlier allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted PDF document containi"}