{"action":"Upgrade openconnect to 1.40-1 or later.","affected":[{"fixed":"1.40-1","introduced":"0"}],"component":"openconnect","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.40-1"],"id":"tcs_01M5N9F0ZTADAWABESBPH1JMKH","modified_at":"2026-10-23T17:47:21.504734578Z","published_at":"2010-10-14T05:52:19.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-5009","https://security-tracker.debian.org/tracker/CVE-2009-5009"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-5009","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-5009"}],"summary":"Double free vulnerability in OpenConnect before 1.40 might allow remote AnyConnect SSL VPN servers to cause a denial of service (application crash) or possibly have unspecified other impact via a craf"}