{"action":"Upgrade com.coravy.hudson.plugins.github:github to 1.46.0.1 or later.","affected":[{"fixed":"1.46.0.1","introduced":"0"}],"component":"com.coravy.hudson.plugins.github:github","cve_ids":["CVE-2026-42523"],"ecosystem":"Maven","epss":0.00281,"exploited":false,"fixed_versions":["1.46.0.1"],"ghsa_id":"GHSA-w22p-4x9f-486v","id":"tcs_01M5N9F3E19F5ZNMBWERG3TW2Z","modified_at":"2026-08-14T20:00:07.189194775Z","published_at":"2026-04-29T15:30:38Z","references":["https://osv.dev/vulnerability/GHSA-w22p-4x9f-486v","https://nvd.nist.gov/vuln/detail/CVE-2026-42523","https://github.com/jenkinsci/github-plugin","https://www.jenkins.io/security/advisory/2026-04-29/#SECURITY-3704"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-w22p-4x9f-486v","url":"https://osv.dev/vulnerability/GHSA-w22p-4x9f-486v"}],"summary":"Jenkins GitHub Plugin has an XSS vulnerability"}