{"action":"Upgrade org.jenkins-ci.plugins:build-with-parameters to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:build-with-parameters","cve_ids":["CVE-2021-21629"],"ecosystem":"Maven","epss":0.00755,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-w24g-24qg-v4w2","id":"tcs_01M5N9F3X8JYS4WMFXKQC3CEQJ","modified_at":"2024-02-16T08:22:14.747414Z","published_at":"2022-05-24T17:45:44Z","references":["https://osv.dev/vulnerability/GHSA-w24g-24qg-v4w2","https://nvd.nist.gov/vuln/detail/CVE-2021-21629","https://github.com/jenkinsci/build-with-parameters-plugin/commit/82711e83bf822c5688017304939d5d1c3482ec3e","https://github.com/jenkinsci/build-with-parameters-plugin","https://www.jenkins.io/security/advisory/2021-03-30/#SECURITY-2257","http://www.openwall.com/lists/oss-security/2021/03/30/1"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-w24g-24qg-v4w2","url":"https://osv.dev/vulnerability/GHSA-w24g-24qg-v4w2"}],"summary":"CSRF vulnerability in Jenkins Build With Parameters Plugin"}