{"action":"Upgrade namazu2 to 2.0.20-1.0 or later.","affected":[{"fixed":"2.0.20-1.0","introduced":"0"}],"component":"namazu2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.20-1.0"],"id":"tcs_01M5N9F49F3A41J8WPAXPHM4CC","modified_at":"2026-10-23T17:47:29.058356718Z","published_at":"2011-11-30T04:05:58.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-5028","https://security-tracker.debian.org/tracker/CVE-2009-5028"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-5028#Debian:13/namazu2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-5028"}],"summary":"Stack-based buffer overflow in Namazu before 2.0.20 allows remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary code via a crafted request containing an empty uri"}