{"action":"Upgrade glibc to 2.13-24 or later.","affected":[{"fixed":"2.13-24","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.13-24"],"id":"tcs_01M5N9F4DXM4048YZPZ16S1TBB","modified_at":"2026-10-23T17:47:24.748047892Z","published_at":"2013-05-02T14:55:01.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-5029","https://security-tracker.debian.org/tracker/CVE-2009-5029"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-5029","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-5029"}],"summary":"Integer overflow in the __tzfile_read function in glibc before 2.15 allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted timezone ("}