{"action":"Upgrade smarty3 to 3.0~rc1-1 or later.","affected":[{"fixed":"3.0~rc1-1","introduced":"0"}],"component":"smarty3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0~rc1-1"],"id":"tcs_01M5N9F70HEYGVX0R6TYPSJDTS","modified_at":"2026-10-23T17:47:26.736324625Z","published_at":"2011-02-03T17:00:01.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-5053","https://security-tracker.debian.org/tracker/CVE-2009-5053"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-5053#Debian:14/smarty3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-5053"}],"summary":"Unspecified vulnerability in Smarty before 3.0.0 beta 6 allows remote attackers to execute arbitrary PHP code by injecting this code into a cache file."}