{"action":"Upgrade glibc to 2.10.1-7 or later.","affected":[{"fixed":"2.10.1-7","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.1-7"],"id":"tcs_01M5N9F8481Z3WZ0W1VDX76PK2","modified_at":"2026-10-23T17:47:36.989516097Z","published_at":"2011-03-30T22:55:01.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-5064","https://security-tracker.debian.org/tracker/CVE-2009-5064"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-5064#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-5064"}],"summary":"ldd in the GNU C Library (aka glibc or libc6) 2.13 and earlier allows local users to gain privileges via a Trojan horse executable file linked with a modified loader that omits certain LD_TRACE_LOADED"}