{"action":"Upgrade org.apache.geode:geode-core to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"1.0.0"}],"component":"org.apache.geode:geode-core","cve_ids":["CVE-2017-15692"],"ecosystem":"Maven","epss":0.04781,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-w395-hpq9-7xwr","id":"tcs_01M5N9F8AG15XT26KFTY4DD9TS","modified_at":"2023-11-08T03:58:57.693647Z","published_at":"2022-05-14T03:35:52Z","references":["https://osv.dev/vulnerability/GHSA-w395-hpq9-7xwr","https://nvd.nist.gov/vuln/detail/CVE-2017-15692","https://github.com/apache/geode/pull/1166","https://issues.apache.org/jira/browse/GEODE-3923","https://lists.apache.org/thread/dctjhhjtomnsk625dj90dg4sgm438k0k"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-w395-hpq9-7xwr","url":"https://osv.dev/vulnerability/GHSA-w395-hpq9-7xwr"}],"summary":"Apache Geode unsafe deserialization in TcpServer"}