{"action":"Upgrade html2ps to 1.0b7-1 or later.","affected":[{"fixed":"1.0b7-1","introduced":"0"}],"component":"html2ps","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0b7-1"],"id":"tcs_01M5N9F9GF2AGP04CY5X5NS7EG","modified_at":"2026-10-23T17:47:28.121243645Z","published_at":"2012-10-10T18:55:01.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2009-5067","https://security-tracker.debian.org/tracker/CVE-2009-5067"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2009-5067#Debian:13/html2ps","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2009-5067"}],"summary":"Directory traversal vulnerability in html2ps before 1.0b6 allows remote attackers to read arbitrary files via a .. (dot dot) in the \"include file\" SSI directive. NOTE: this issue only might be a vulne"}