{"action":"Upgrade org.jvnet.hudson.plugins:hipchat to 2.2.1 or later.","affected":[{"fixed":"2.2.1","introduced":"0"}],"component":"org.jvnet.hudson.plugins:hipchat","cve_ids":["CVE-2018-1000418"],"ecosystem":"Maven","epss":0.01064,"exploited":false,"fixed_versions":["2.2.1"],"ghsa_id":"GHSA-w3f7-2qfw-348x","id":"tcs_01M5N9F9KBTN0CX0TFZTXD5KYR","modified_at":"2023-11-08T03:59:38.527226Z","published_at":"2022-05-13T01:18:46Z","references":["https://osv.dev/vulnerability/GHSA-w3f7-2qfw-348x","https://nvd.nist.gov/vuln/detail/CVE-2018-1000418","https://jenkins.io/security/advisory/2018-09-25/#SECURITY-984%20(1)","http://www.securityfocus.com/bid/106532"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-w3f7-2qfw-348x","url":"https://osv.dev/vulnerability/GHSA-w3f7-2qfw-348x"}],"summary":"Jenkins HipChat Plugin allows credential capture due to incorrect authorization"}