{"action":"Upgrade org.jenkins-ci.plugins:electricflow to 1.1.7 or later.","affected":[{"fixed":"1.1.7","introduced":"0"}],"component":"org.jenkins-ci.plugins:electricflow","cve_ids":["CVE-2019-10336"],"ecosystem":"Maven","epss":0.01375,"exploited":false,"fixed_versions":["1.1.7"],"ghsa_id":"GHSA-w3pj-v9jr-v2wc","id":"tcs_01M5N9FBRD3KH0MC3KV1VCN3GZ","modified_at":"2024-02-16T08:24:42.779721Z","published_at":"2022-05-24T16:47:43Z","references":["https://osv.dev/vulnerability/GHSA-w3pj-v9jr-v2wc","https://nvd.nist.gov/vuln/detail/CVE-2019-10336","https://github.com/jenkinsci/electricflow-plugin/commit/4550f86e75e0927be644958ed088e4fa82c783b7","https://jenkins.io/security/advisory/2019-06-11/#SECURITY-1420","https://web.archive.org/web/20200227033720/http://www.securityfocus.com/bid/108747","http://www.openwall.com/lists/oss-security/2019/06/11/1"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-w3pj-v9jr-v2wc","url":"https://osv.dev/vulnerability/GHSA-w3pj-v9jr-v2wc"}],"summary":"Jenkins ElectricFlow Plugin is vulnerable to reflected cross site scripting vulnerability"}