{"action":"Upgrade org.jenkins-ci.plugins:jobConfigHistory to 2.18.1 or later.","affected":[{"fixed":"2.18.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:jobConfigHistory","cve_ids":["CVE-2018-1000416"],"ecosystem":"Maven","epss":0.00842,"exploited":false,"fixed_versions":["2.18.1"],"ghsa_id":"GHSA-w3r4-vx9w-f7p7","id":"tcs_01M5N9FCB68GYV3BY7M2EX1P9V","modified_at":"2024-02-16T08:22:43.612133Z","published_at":"2022-05-14T00:53:49Z","references":["https://osv.dev/vulnerability/GHSA-w3r4-vx9w-f7p7","https://nvd.nist.gov/vuln/detail/CVE-2018-1000416","https://github.com/jenkinsci/job-config-history-plugin/commit/38ea4ed7e3527c2ce525dacf578036adffbf430e","https://github.com/jenkinsci/job-config-history-plugin","https://jenkins.io/security/advisory/2018-09-25/#SECURITY-1130","http://www.securityfocus.com/bid/106532"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-w3r4-vx9w-f7p7","url":"https://osv.dev/vulnerability/GHSA-w3r4-vx9w-f7p7"}],"summary":"Jenkins Job Config History Plugin reflected XSS vulnerability"}