{"action":"Upgrade gzip to 1.3.12-9 or later.","affected":[{"fixed":"1.3.12-9","introduced":"0"}],"component":"gzip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.12-9"],"id":"tcs_01M5N9FDA4V7K8ZSXG98B85VMV","modified_at":"2026-10-23T17:47:27.644122955Z","published_at":"2010-01-29T18:30:00.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0001","https://security-tracker.debian.org/tracker/CVE-2010-0001"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0001#Debian:13/gzip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0001"}],"summary":"Integer underflow in the unlzw function in unlzw.c in gzip before 1.4 on 64-bit platforms, as used in ncompress and probably others, allows remote attackers to cause a denial of service (application c"}