{"action":"Upgrade org.apache.inlong:manager-pojo to 1.47.0 or later.","affected":[{"fixed":"1.47.0","introduced":"1.1.0"}],"component":"org.apache.inlong:manager-pojo","cve_ids":["CVE-2023-31098"],"ecosystem":"Maven","epss":0.01233,"exploited":false,"fixed_versions":["1.47.0"],"ghsa_id":"GHSA-w3wr-gmwf-r333","id":"tcs_01M5N9FDT8BA96AR0G4J17EHJ2","modified_at":"2026-09-10T03:49:54.668603844Z","published_at":"2023-07-06T21:14:59Z","references":["https://osv.dev/vulnerability/GHSA-w3wr-gmwf-r333","https://nvd.nist.gov/vuln/detail/CVE-2023-31098","https://github.com/apache/inlong/pull/7805","https://github.com/apache/inlong","https://lists.apache.org/thread/1fvloc3no1gbffzrcsx9ltsg08wr2d1w"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-w3wr-gmwf-r333","url":"https://osv.dev/vulnerability/GHSA-w3wr-gmwf-r333"}],"summary":"Apache InLong has Weak Password Requirements in Apache InLong"}