{"action":"Upgrade ncompress to 4.2.4.3-1 or later.","affected":[{"fixed":"4.2.4.3-1","introduced":"0"}],"component":"ncompress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.2.4.3-1"],"id":"tcs_01M5N9FDWN70VJMN08PPJ83KG6","modified_at":"2026-10-23T17:47:27.644122955Z","published_at":"2010-01-29T18:30:00.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0001","https://security-tracker.debian.org/tracker/CVE-2010-0001"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0001#Debian:14/ncompress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0001"}],"summary":"Integer underflow in the unlzw function in unlzw.c in gzip before 1.4 on 64-bit platforms, as used in ncompress and probably others, allows remote attackers to cause a denial of service (application c"}