{"action":"Upgrade org.apache.hive:hive-exec to 0.13.1 or later.","affected":[{"fixed":"0.13.1","introduced":"0"}],"component":"org.apache.hive:hive-exec","cve_ids":["CVE-2014-0228"],"ecosystem":"Maven","epss":0.03498,"exploited":false,"fixed_versions":["0.13.1"],"ghsa_id":"GHSA-w4x9-4f5x-8jj8","id":"tcs_01M5N9FJC9KNG50C76TS8H8X4T","modified_at":"2024-12-02T05:44:47.759409Z","published_at":"2018-11-21T22:23:29Z","references":["https://osv.dev/vulnerability/GHSA-w4x9-4f5x-8jj8","https://nvd.nist.gov/vuln/detail/CVE-2014-0228","https://github.com/advisories/GHSA-w4x9-4f5x-8jj8","http://mail-archives.apache.org/mod_mbox/hive-user/201406.mbox/%3CCABgNGzeN7E+9d=YV5yvnKA7wmSx1op_avtUjPcPtDaR6DLJM6g@mail.gmail.com%3E","http://packetstormsecurity.com/files/127091/Apache-Hive-0.13.0-Authorization-Failure.html","http://www.securityfocus.com/archive/1/532418/100/0/threaded"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-w4x9-4f5x-8jj8#Maven/org.apache.hive:hive-exec","url":"https://osv.dev/vulnerability/GHSA-w4x9-4f5x-8jj8"}],"summary":"Low severity vulnerability that affects org.apache.hive:hive-exec, org.apache.hive:hive, and org.apache.hive:hive-service"}