{"action":"Upgrade com.adobe.acs:acs-aem-commons to 5.2.0 or later.","affected":[{"fixed":"5.2.0","introduced":"0"}],"component":"com.adobe.acs:acs-aem-commons","cve_ids":["CVE-2022-28820"],"ecosystem":"Maven","epss":0.01065,"exploited":false,"fixed_versions":["5.2.0"],"ghsa_id":"GHSA-w5m2-299g-rff5","id":"tcs_01M5N9FN4XYXB7NT40SKX6CGVA","modified_at":"2026-07-08T06:27:34.317954688Z","published_at":"2022-04-26T12:59:00Z","references":["https://osv.dev/vulnerability/GHSA-w5m2-299g-rff5","https://github.com/Adobe-Consulting-Services/acs-aem-commons/security/advisories/GHSA-w5m2-299g-rff5","https://nvd.nist.gov/vuln/detail/CVE-2022-28820","https://github.com/Adobe-Consulting-Services/acs-aem-commons"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-w5m2-299g-rff5","url":"https://osv.dev/vulnerability/GHSA-w5m2-299g-rff5"}],"summary":"Page Compare Reflected Cross-site Scripting (XSS) vulnerability"}