{"action":"Upgrade openscenegraph to 2.8.0-1 or later.","affected":[{"fixed":"2.8.0-1","introduced":"0"}],"component":"openscenegraph","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.0-1"],"id":"tcs_01M5N9FNPPH2TFX37DSHQB470F","modified_at":"2026-10-23T17:47:41.587792831Z","published_at":"2010-01-15T17:30:00.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0280","https://security-tracker.debian.org/tracker/CVE-2010-0280"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0280#Debian:12/openscenegraph","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0280"}],"summary":"Array index error in Jan Eric Kyprianidis lib3ds 1.x, as used in Google SketchUp 7.x before 7.1 M2, allows remote attackers to cause a denial of service (memory corruption) or possibly execute arbitra"}