{"action":"Upgrade mariadb to 10.1.23-r0 or later.","affected":[{"fixed":"10.1.23-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["10.1.23-r0"],"id":"tcs_01M5N9FP9EV9ASY0J1Z9FTSGGR","modified_at":"2026-07-08T04:31:10.969465026Z","published_at":"2017-04-24T19:59:00.957Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-3309","https://security.alpinelinux.org/vuln/CVE-2017-3309"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-3309#Alpine:v3.6/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-3309"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. E"}