{"action":"Upgrade dokuwiki to 0.0.20090214b-3.1 or later.","affected":[{"fixed":"0.0.20090214b-3.1","introduced":"0"}],"component":"dokuwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.0.20090214b-3.1"],"id":"tcs_01M5N9FQZCJPPA6PDK6WNHW7VV","modified_at":"2026-10-23T17:47:49.162416844Z","published_at":"2010-02-15T18:30:00.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0288","https://security-tracker.debian.org/tracker/CVE-2010-0288"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0288#Debian:13/dokuwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0288"}],"summary":"A typo in the administrator permission check in the ACL Manager plugin (plugins/acl/ajax.php) in DokuWiki before 2009-12-25b allows remote attackers to gain privileges and access closed wikis by editi"}