{"action":"Upgrade dokuwiki to 0.0.20090214b-3.1 or later.","affected":[{"fixed":"0.0.20090214b-3.1","introduced":"0"}],"component":"dokuwiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.0.20090214b-3.1"],"id":"tcs_01M5N9FRD8YA8ZS1T20G2P1FSS","modified_at":"2026-10-23T17:47:29.373150141Z","published_at":"2010-02-15T18:30:00.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0289","https://security-tracker.debian.org/tracker/CVE-2010-0289"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0289#Debian:13/dokuwiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0289"}],"summary":"Multiple cross-site request forgery (CSRF) vulnerabilities in the ACL Manager plugin (plugins/acl/ajax.php) in DokuWiki before 2009-12-25c allow remote attackers to hijack the authentication of admini"}