{"action":"Upgrade bind9 to 1:9.7.0.dfsg-1 or later.","affected":[{"fixed":"1:9.7.0.dfsg-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:9.7.0.dfsg-1"],"id":"tcs_01M5N9FS3DQPJ3HNKFKPA8CZ7F","modified_at":"2026-10-23T17:47:35.976211574Z","published_at":"2010-01-22T22:00:00.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0290","https://security-tracker.debian.org/tracker/CVE-2010-0290"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0290#Debian:14/bind9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0290"}],"summary":"Unspecified vulnerability in ISC BIND 9.0.x through 9.3.x, 9.4 before 9.4.3-P5, 9.5 before 9.5.2-P2, 9.6 before 9.6.1-P3, and 9.7.0 beta, with DNSSEC validation enabled and checking disabled (CD), all"}