{"action":"Upgrade cups to 1.4.2-10 or later.","affected":[{"fixed":"1.4.2-10","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.2-10"],"id":"tcs_01M5N9FWMBBTGJ2HGCWMQMNS8B","modified_at":"2026-10-23T18:00:53.946586496Z","published_at":"2010-03-05T19:30:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0302","https://security-tracker.debian.org/tracker/CVE-2010-0302"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0302#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0302"}],"summary":"Use-after-free vulnerability in the abstract file-descriptor handling interface in the cupsdDoSelect function in scheduler/select.c in the scheduler in cupsd in CUPS before 1.4.4, when kqueue or epoll"}