{"action":"Upgrade vlc to 0.8.6.c-4.1 or later.","affected":[{"fixed":"0.8.6.c-4.1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.6.c-4.1"],"id":"tcs_01M5N9FYBH34AX7QGS5MVRPAGX","modified_at":"2026-10-23T17:47:38.765822224Z","published_at":"2010-01-21T20:30:00.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0364","https://security-tracker.debian.org/tracker/CVE-2010-0364"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0364#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0364"}],"summary":"Stack-based buffer overflow in VideoLAN VLC Media Player 0.8.6 allows user-assisted remote attackers to execute arbitrary code via an ogg file with a crafted Advanced SubStation Alpha Subtitle (.ass)"}