{"action":"Upgrade cups to 1.4.2-9.1 or later.","affected":[{"fixed":"1.4.2-9.1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.2-9.1"],"id":"tcs_01M5N9G089650VB4K4G1S53WTX","modified_at":"2026-10-23T17:47:35.096820285Z","published_at":"2010-03-05T19:30:00.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0393","https://security-tracker.debian.org/tracker/CVE-2010-0393"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0393#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0393"}],"summary":"The _cupsGetlang function, as used by lppasswd.c in lppasswd in CUPS 1.2.2, 1.3.7, 1.3.9, and 1.4.1, relies on an environment variable to determine the file that provides localized message strings, wh"}