{"action":"Upgrade org.jenkins-ci.plugins:subversion to 2.10.3 or later.","affected":[{"fixed":"2.10.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:subversion","cve_ids":["CVE-2018-1000111"],"ecosystem":"Maven","epss":0.00897,"exploited":false,"fixed_versions":["2.10.3"],"ghsa_id":"GHSA-w9gq-8q35-3jcc","id":"tcs_01M5N9G0MVCX70HM0YX3T8DJ7H","modified_at":"2024-02-16T08:18:21.700665Z","published_at":"2022-05-13T01:48:32Z","references":["https://osv.dev/vulnerability/GHSA-w9gq-8q35-3jcc","https://nvd.nist.gov/vuln/detail/CVE-2018-1000111","https://github.com/jenkinsci/subversion-plugin/commit/25f6afbb02a5863f363b0a2f664ac717ace743b4","https://github.com/jenkinsci/subversion-plugin","https://jenkins.io/security/advisory/2018-02-26/#SECURITY-724"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-w9gq-8q35-3jcc","url":"https://osv.dev/vulnerability/GHSA-w9gq-8q35-3jcc"}],"summary":"Jenkins Subversion Plugin Incorrect Authorization vulnerability"}