{"action":"Upgrade openttd to 1.0.1-1 or later.","affected":[{"fixed":"1.0.1-1","introduced":"0"}],"component":"openttd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1-1"],"id":"tcs_01M5N9G43FBG049A2QJ0RJR5PX","modified_at":"2026-10-23T17:47:42.983305480Z","published_at":"2010-05-05T13:22:55.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0406","https://security-tracker.debian.org/tracker/CVE-2010-0406"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0406#Debian:13/openttd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0406"}],"summary":"OpenTTD before 1.0.1 allows remote attackers to cause a denial of service (file-descriptor exhaustion and daemon crash) by performing incomplete downloads of the map."}