{"action":"Upgrade org.jenkins-ci.main:reverse-proxy-auth-plugin to 1.7.4 or later.","affected":[{"fixed":"1.7.4","introduced":"1.7.3"}],"component":"org.jenkins-ci.main:reverse-proxy-auth-plugin","cve_ids":["CVE-2022-45384"],"ecosystem":"Maven","epss":0.00717,"exploited":false,"fixed_versions":["1.7.4"],"ghsa_id":"GHSA-wcjj-qm5v-j4pc","id":"tcs_01M5N9G4T4KAGS4N7Y07A6QJHA","modified_at":"2025-04-30T20:25:23Z","published_at":"2022-11-16T12:00:23Z","references":["https://osv.dev/vulnerability/GHSA-wcjj-qm5v-j4pc","https://nvd.nist.gov/vuln/detail/CVE-2022-45384","https://github.com/jenkinsci/reverse-proxy-auth-plugin","https://www.jenkins.io/security/advisory/2022-11-15/#SECURITY-2094","http://www.openwall.com/lists/oss-security/2022/11/15/4"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-wcjj-qm5v-j4pc","url":"https://osv.dev/vulnerability/GHSA-wcjj-qm5v-j4pc"}],"summary":"Jenkins Reverse Proxy Auth Plugin vulnerable due to plaintext storage of passwords"}