{"action":"Upgrade mariadb to 10.1.26-r0 or later.","affected":[{"fixed":"10.1.26-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["10.1.26-r0"],"id":"tcs_01M5N9G7YM11ASFGAMAZBWE3JH","modified_at":"2026-07-08T04:31:11.931000688Z","published_at":"2017-08-08T15:29:08.070Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-3636","https://security.alpinelinux.org/vuln/CVE-2017-3636"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-3636#Alpine:v3.4/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-3636"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client programs). Supported versions that are affected are 5.5.56 and earlier and 5.6.36 and earlier. Easily exploitable vuln"}