{"action":"Upgrade sudo to 1.7.2p1-1.2 or later.","affected":[{"fixed":"1.7.2p1-1.2","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.2p1-1.2"],"id":"tcs_01M5N9G87H758A2HASNW5BRGC7","modified_at":"2026-10-23T17:47:41.348228465Z","published_at":"2010-02-24T18:30:00.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0426","https://security-tracker.debian.org/tracker/CVE-2010-0426"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0426","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0426"}],"summary":"sudo 1.6.x before 1.6.9p21 and 1.7.x before 1.7.2p4, when a pseudo-command is enabled, permits a match between the name of the pseudo-command and the name of an executable file in an arbitrary directo"}