{"action":"Upgrade mariadb to 10.1.26-r0 or later.","affected":[{"fixed":"10.1.26-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["10.1.26-r0"],"id":"tcs_01M5N9G8ZHX39V8TMBS033M7JD","modified_at":"2026-07-08T04:31:08.233648477Z","published_at":"2017-08-08T15:29:08.337Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-3641","https://security.alpinelinux.org/vuln/CVE-2017-3641"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-3641#Alpine:v3.5/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-3641"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily"}