{"action":"Upgrade mariadb to 10.1.26-r0 or later.","affected":[{"fixed":"10.1.26-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["10.1.26-r0"],"id":"tcs_01M5N9G9RPTBZWSW4FWFKWPJY0","modified_at":"2026-07-08T04:30:15.406792719Z","published_at":"2017-08-08T15:29:08.757Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-3653","https://security.alpinelinux.org/vuln/CVE-2017-3653"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-3653#Alpine:v3.6/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-3653"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DDL). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Difficu"}