{"action":"Upgrade otrs2 to 2.4.7-1 or later.","affected":[{"fixed":"2.4.7-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.4.7-1"],"id":"tcs_01M5N9G9THV8Q8YY1JY737GP08","modified_at":"2026-08-15T06:47:30.962419433Z","published_at":"2010-02-09T19:30:00.453Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0438","https://security-tracker.debian.org/tracker/CVE-2010-0438"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0438","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0438"}],"summary":"Multiple SQL injection vulnerabilities in Kernel/System/Ticket.pm in OTRS-Core in Open Ticket Request System (OTRS) 2.1.x before 2.1.9, 2.2.x before 2.2.9, 2.3.x before 2.3.5, and 2.4.x before 2.4.7 a"}