{"action":"Upgrade asterisk to 1:1.6.2.2-1 or later.","affected":[{"fixed":"1:1.6.2.2-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.6.2.2-1"],"id":"tcs_01M5N9G9ZSC8E78PVVAHKVR86D","modified_at":"2026-10-23T17:47:41.935901933Z","published_at":"2010-02-04T20:15:24.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0441","https://security-tracker.debian.org/tracker/CVE-2010-0441"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0441","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0441"}],"summary":"Asterisk Open Source 1.6.0.x before 1.6.0.22, 1.6.1.x before 1.6.1.14, and 1.6.2.x before 1.6.2.2, and Business Edition C.3 before C.3.3.2, allows remote attackers to cause a denial of service (daemon"}