{"action":"Upgrade cups to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5N9GAHTBGSEWC7NR7D6T5RP","modified_at":"2026-10-23T17:47:28.121055541Z","published_at":"2010-06-17T16:30:01.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0540","https://security-tracker.debian.org/tracker/CVE-2010-0540"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0540","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0540"}],"summary":"Cross-site request forgery (CSRF) vulnerability in the web interface in CUPS before 1.4.4, as used on Apple Mac OS X 10.5.8, Mac OS X 10.6 before 10.6.4, and other platforms, allows remote attackers t"}