{"action":"Upgrade krb5 to 1.7+dfsg-1 or later.","affected":[{"fixed":"1.7+dfsg-1","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7+dfsg-1"],"id":"tcs_01M5N9GDYPA0EM1F6CJKGAMT1B","modified_at":"2026-10-23T18:03:34.606489861Z","published_at":"2010-04-07T15:30:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0629","https://security-tracker.debian.org/tracker/CVE-2010-0629"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0629#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0629"}],"summary":"Use-after-free vulnerability in kadmin/server/server_stubs.c in kadmind in MIT Kerberos 5 (aka krb5) 1.5 through 1.6.3 allows remote authenticated users to cause a denial of service (daemon crash) via"}