{"action":"Upgrade wordpress to 2.9.2-1 or later.","affected":[{"fixed":"2.9.2-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.2-1"],"id":"tcs_01M5N9GFEKX35G91Q893YJKCRC","modified_at":"2026-10-23T17:47:27.686959918Z","published_at":"2010-02-23T20:30:00.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2010-0682","https://security-tracker.debian.org/tracker/CVE-2010-0682"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2010-0682","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2010-0682"}],"summary":"WordPress 2.9 before 2.9.2 allows remote authenticated users to read trash posts from other authors via a direct request with a modified p parameter."}